GitHub Advisoryadvisory · Packagist
GHSA-7f7g-8q3x-jpx9 Cross site scripting in Elefant CMS
MEDIUM
Official page ↗
- Aliases
- CVE-2017-20059
- Ecosystem
- Packagist
- Packages
- elefant/cms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-06-29
Affected packages
• Packagist elefant/cms: < 1.3.13 → fixed in 1.3.13
Description
A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. Affected by this issue is some unknown functionality of the component Title Handler. The manipulation with the input leads to basic cross site scripting (Persistent). The attack may be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Related
Alias · CVE (1)
- CVE-2017-20059 A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness