GitHub Advisoryadvisory · Packagist

GHSA-7fg5-vc77-69fp Dolibarr ERP CRM is vulnerable to Improper Authorization through its Leave Request REST API

LOW Published 2026-06-01 Modified 2026-07-07 Official page ↗
Aliases
CVE-2026-10215
Ecosystem
Packagist
Packages
dolibarr/dolibarr
Severity
Low
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-266
Reviewed
2026-07-07

Affected packages

• Packagist dolibarr/dolibarr: <= 15.0.3 (no fix yet)

Description

A security vulnerability has been detected in Dolibarr ERP CRM up to 23.0.1. Impacted is the function checkUserAccessToObject of the file htdocs/holiday/class/api_holidays.class.php of the component Leave Request REST API. The manipulation leads to improper authorization. The attack may be initiated remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 23.0.2 is recommended to address this issue. The identifier of the patch is ee93b6f2f9dd0f6aeefe9d718ab3ab0a44326b73. Upgrading the affected component is advised.

Related

Alias · CVE (1)

  • CVE-2026-10215 A security vulnerability has been detected in Dolibarr ERP CRM up to 23.0.1. vulnerability

Weakness · CWE (1)

  • CWE-266 Incorrect Privilege Assignment weakness

References