GitHub Advisoryadvisory · Packagist
GHSA-7h74-7vcw-4mwp Insecure deserialize Vulnerability in FLOW3
LOW
Official page ↗
- Ecosystem
- Packagist
- Packages
- neos/flow
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
- Reviewed
- 2024-05-17
Affected packages
• Packagist neos/flow: >= 1.0.0, < 1.0.4 → fixed in 1.0.4
Description
Due to a missing signature (HMAC) for a request argument, an attacker could unserialize arbitrary objects within FLOW3.
To our knowledge it is neither possible to inject code through this vulnerability, nor are there exploitable objects within the FLOW3 Base Distribution. However, there might be exploitable objects within user applications.