GitHub Advisoryadvisory · Packagist
GHSA-7pfc-834q-h497 Magento Open Source allows Uncontrolled Resource Consumption
MEDIUM
Official page ↗
- Aliases
- CVE-2023-38251
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
- Weaknesses
- CWE-400
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: >= 2.4.7-beta1, < 2.4.7-beta2 → fixed in 2.4.7-beta2
• Packagist magento/community-edition: 2.4.7 (no fix yet)
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p3 → fixed in 2.4.6-p3
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p5 → fixed in 2.4.5-p5
• Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p6 → fixed in 2.4.4-p6
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.7-beta1 (and earlier), 2.4.6-p2 (and earlier), 2.4.5-p4 (and earlier) and 2.4.4-p5 (and earlier) are affected by an Uncontrolled Resource Consumption vulnerability that could lead into a minor application denial-of-service. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2023-38251 Adobe Commerce versions 2.4.7-beta1 (and earlier), 2.4.6-p2 (and earlier), 2.4.5-p4 (and earlier) and 2.4.4-p5 (and earlier) are affected… vulnerability
Weakness · CWE (1)
- CWE-400 Uncontrolled Resource Consumption weakness