GitHub Advisoryadvisory · Packagist

GHSA-7w6c-5pr4-7qvp Typo3 Backend XSS Vulnerability

LOW Published 2022-05-17 Modified 2024-01-12 Official page ↗
Aliases
CVE-2012-3528
Ecosystem
Packagist
Packages
typo3/cms
Severity
Low
Weaknesses
CWE-79
Reviewed
2024-01-12

Affected packages

• Packagist typo3/cms: >= 4.5, < 4.5.19 → fixed in 4.5.19 • Packagist typo3/cms: >= 4.6, < 4.6.12 → fixed in 4.6.12 • Packagist typo3/cms: >= 4.7, < 4.7.4 → fixed in 4.7.4

Description

Multiple cross-site scripting (XSS) vulnerabilities in the backend in TYPO3 4.5.x before 4.5.19, 4.6.x before 4.6.12 and 4.7.x before 4.7.4 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2012-3528 Multiple cross-site scripting (XSS) vulnerabilities in the backend in TYPO3 4.5.x before 4.5.19, 4.6.x before 4.6.12 and 4.7.x before 4.7.4… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References