GitHub Advisoryadvisory · Packagist

GHSA-7wwr-p84q-qr3q Typo3 Backend XSS Vulnerabilities

LOW Published 2022-05-17 Modified 2023-08-29 Official page ↗
Aliases
CVE-2012-1606
Ecosystem
Packagist
Packages
typo3/cms
Severity
Low
Weaknesses
CWE-79
Reviewed
2023-08-29

Affected packages

• Packagist typo3/cms: >= 4.4.0, < 4.4.14 → fixed in 4.4.14 • Packagist typo3/cms: >= 4.5.0, < 4.5.14 → fixed in 4.5.14 • Packagist typo3/cms: >= 4.6.0, < 4.6.7 → fixed in 4.6.7

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2012-1606 Multiple cross-site scripting (XSS) vulnerabilities in the Backend component in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References