GitHub Advisoryadvisory · Packagist
GHSA-7x94-jx75-3gh6 Stored cross site scripting in Craft CMS
MEDIUM
Official page ↗
- Aliases
- CVE-2023-2817
- Ecosystem
- Packagist
- Packages
- craftcms/cms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-05-26
Affected packages
• Packagist craftcms/cms: >= 4.0.0-RC1, < 4.4.12 → fixed in 4.4.12
Description
A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively. This issue was patched in version 4.4.12.
Related
Alias · CVE (1)
- CVE-2023-2817 A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness