GitHub Advisoryadvisory · Maven

GHSA-826f-32qm-vm3j Jenkins vulnerable to Cross-site Scripting

MEDIUM Published 2022-05-14 Modified 2023-02-08 Official page ↗
Aliases
CVE-2013-2033
Ecosystem
Maven
Packages
org.jenkins-ci.main:jenkins-core
Severity
Moderate
Weaknesses
CWE-79
Reviewed
2023-02-08

Affected packages

• Maven org.jenkins-ci.main:jenkins-core: < 1.509.1 → fixed in 1.509.1 • Maven org.jenkins-ci.main:jenkins-core: >= 1.513, < 1.514 → fixed in 1.514

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2013-2033 Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References