GitHub Advisoryadvisory · Packagist

GHSA-85jx-x9r4-45m2 Magento Authenticated Security feature bypass

LOW Published 2025-06-26 Modified 2025-10-22 Official page ↗
Aliases
CVE-2025-49549
Ecosystem
Packagist
Packages
magento/project-community-edition, magento/community-edition
Severity
Low
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-863
Reviewed
2025-10-22

Affected packages

• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet) • Packagist magento/community-edition: >= 2.4.7-beta1, < 2.4.7-p6 → fixed in 2.4.7-p6 • Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p11 → fixed in 2.4.6-p11 • Packagist magento/community-edition: < 2.4.5-p13 → fixed in 2.4.5-p13 • Packagist magento/community-edition: 2.4.5 (no fix yet) • Packagist magento/community-edition: 2.4.6 (no fix yet) • Packagist magento/community-edition: 2.4.7 (no fix yet) • Packagist magento/community-edition: 2.4.8 (no fix yet)

Description

Magento versions 2.4.8, 2.4.7-p5, 2.4.6-p10, 2.4.5-p12, 2.4.4-p13 and earlier are affected by an Incorrect Authorization vulnerability that could result in a Security feature bypass. A high-privileged attacker could leverage this vulnerability to bypass security measures and gain limited unauthorized access. Exploitation of this issue does not require user interaction.

Related

Alias · CVE (1)

  • CVE-2025-49549 Adobe Commerce versions 2.4.8, 2.4.7-p5, 2.4.6-p10, 2.4.5-p12, 2.4.4-p13 and earlier are affected by an Incorrect Authorization… vulnerability

Weakness · CWE (1)

  • CWE-863 Incorrect Authorization weakness

References