GitHub Advisoryadvisory · Packagist
GHSA-8629-83m5-rj75 exceedone/exment and exceedone/laravel-admin Cross-site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2022-38080
- Ecosystem
- Packagist
- Packages
- exceedone/exment, exceedone/laravel-admin
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-09-16
Affected packages
• Packagist exceedone/exment: >= 5.0.0, < 5.0.3 → fixed in 5.0.3
• Packagist exceedone/exment: < 4.4.3 → fixed in 4.4.3
• Packagist exceedone/laravel-admin: < 2.2.3 → fixed in 2.2.3
• Packagist exceedone/laravel-admin: >= 3.0.0, < 3.0.1 → fixed in 3.0.1
Description
Reflected cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows a remote authenticated attacker to inject an arbitrary script.
Related
Alias · CVE (1)
- CVE-2022-38080 Reflected cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness