GitHub Advisoryadvisory · Packagist
GHSA-86h4-w859-3hhv Drupal RapiDoc OAS Field Formatter Cross-Site Scripting (XSS) vulnerability
LOW
Official page ↗
- Aliases
- CVE-2025-31696
- Ecosystem
- Packagist
- Packages
- drupal/rapidoc_elements_field_formatter
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2025-04-02
Affected packages
• Packagist drupal/rapidoc_elements_field_formatter: < 1.0.1 → fixed in 1.0.1
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal RapiDoc OAS Field Formatter allows Cross-Site Scripting (XSS). This issue affects RapiDoc OAS Field Formatter: from 0.0.0 before 1.0.1.
Related
Alias · CVE (1)
- CVE-2025-31696 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal RapiDoc OAS Field Formatter… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness