GitHub Advisoryadvisory · Packagist
GHSA-874g-pxqp-frqp Magento Path Traversal
MEDIUM
Official page ↗
- Aliases
- CVE-2020-3717
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-22
- Reviewed
- 2024-01-10
Affected packages
• Packagist magento/community-edition: >= 2.2.0, < 2.2.11 → fixed in 2.2.11
• Packagist magento/community-edition: >= 2.3.0, < 2.3.4 → fixed in 2.3.4
Description
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a path traversal vulnerability. Successful exploitation could lead to sensitive information disclosure.
Related
Alias · CVE (1)
- CVE-2020-3717 Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a path traversal vulnerability. vulnerability
Weakness · CWE (1)
- CWE-22 Improper Limitation of a Pathname to a Restricted Directory weakness