GitHub Advisoryadvisory · Packagist
GHSA-8987-93fh-rcwq phpMyAdmin Cross-site Scripting (XSS) vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2018-19970
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-24
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.8.4 → fixed in 4.8.4
Description
In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name.
Related
Alias · CVE (1)
- CVE-2018-19970 In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2018-19970 advisory
- https://github.com/phpmyadmin/composer package
- https://lists.debian.org/debian-lts-announce/2019/02/msg00003.html web
- https://security.gentoo.org/glsa/201904-16 web
- https://www.phpmyadmin.net/security/PMASA-2018-8 web
- http://www.securityfocus.com/bid/106181 web