GitHub Advisoryadvisory · PyPI
GHSA-89rq-27xp-vgv7 Plone vulnerable to cross-site scripting
MEDIUM
Official page ↗
- Aliases
- CVE-2013-4190
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-08-29
Affected packages
• PyPI Plone: >= 2.1, < 4.1.1 → fixed in 4.1.1
• PyPI Plone: >= 4.2, < 4.2.6 → fixed in 4.2.6
• PyPI Plone: >= 4.3, < 4.3.2 → fixed in 4.3.2
Description
Multiple cross-site scripting (XSS) vulnerabilities in (1) spamProtect.py, (2) pts.py, and (3) request.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2013-4190 Multiple cross-site scripting (XSS) vulnerabilities in (1) spamProtect.py, (2) pts.py, and (3) request.py in Plone 2.1 through 4.1, 4.2.x… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2013-4190 advisory
- https://bugzilla.redhat.com/show_bug.cgi?id=978451 web
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-54.yaml web
- http://plone.org/products/plone-hotfix/releases/20130618 web
- http://plone.org/products/plone/security/advisories/20130618-announcement web
- http://seclists.org/oss-sec/2013/q3/261 web