GitHub Advisoryadvisory · Packagist
GHSA-8c76-mxv5-w4g8 Stored Cross-site Scripting in Microweber
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0954
- Ecosystem
- Packagist
- Packages
- microweber/microweber
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-79
- Reviewed
- 2022-03-18
Affected packages
• Packagist microweber/microweber: < 1.2.12 → fixed in 1.2.12
Description
Microweber 1.2.11 and prior contains multiple stored cross-site scripting vulnerabilities in Shop's Other Settings, Shop's Autorespond E-mail Settings and Shops' Payments Methods.
Related
Alias · CVE (1)
- CVE-2022-0954 Multiple Stored Cross-site Scripting (XSS) Vulnerabilities in Shop's Other Settings, Shop's Autorespond E-mail Settings and Shops' Payments… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness