GitHub Advisoryadvisory · Maven

GHSA-8g4f-fh7f-4fwh Apache Tomcat Default Installation Reveals Sensitive Information

LOW Published 2022-04-30 Modified 2024-02-12 Official page ↗
Aliases
CVE-2002-2006
Ecosystem
Maven
Packages
org.apache.tomcat:tomcat
Severity
Low
Reviewed
2024-02-12

Affected packages

• Maven org.apache.tomcat:tomcat: >= 4.0.0, < 4.1.0 → fixed in 4.1.0 • Maven org.apache.tomcat:tomcat: >= 3.0, < 3.3a → fixed in 3.3a

Description

The default installation of Apache Tomcat 4.0 through 4.1 and 3.0 through 3.3.1 allows remote attackers to obtain the installation path and other sensitive system information via the (1) SnoopServlet or (2) TroubleShooter example servlets.

Related

Alias · CVE (1)

  • CVE-2002-2006 The default installation of Apache Tomcat 4.0 through 4.1 and 3.0 through 3.3.1 allows remote attackers to obtain the installation path and… vulnerability

References