GitHub Advisoryadvisory · Packagist
GHSA-8j7c-682x-r9f2 Magento RCE,XSS and other vulnerabilities
CRITICAL
Official page ↗
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Critical
- Reviewed
- 2024-05-15
Affected packages
• Packagist magento/community-edition: >= 2.1, < 2.1.16 → fixed in 2.1.16
• Packagist magento/community-edition: >= 2.2, < 2.2.7 → fixed in 2.2.7
Description
Magento Commerce and Open Source 2.3.0, 2.2.7 and 2.1.16 contain multiple security enhancements that help close Remote Code Execution (RCE), Cross-Site Scripting (XSS) and other vulnerabilities.