GitHub Advisoryadvisory · Maven
GHSA-8vg7-gh73-866v Jenkins Accurev Plugin CSRF vulnerability and missing permission checks
HIGH
Official page ↗
- Aliases
- CVE-2018-1999028
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.plugins:accurev
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-200
- Reviewed
- 2024-01-09
Affected packages
• Maven org.jenkins-ci.plugins:accurev: < 0.7.17 → fixed in 0.7.17
Description
An exposure of sensitive information vulnerability exists in Jenkins Accurev Plugin 0.7.16 and earlier in AccurevSCM.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.
Related
Alias · CVE (1)
- CVE-2018-1999028 An exposure of sensitive information vulnerability exists in Jenkins Accurev Plugin 0.7.16 and earlier in AccurevSCM.java that allows… vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness