GitHub Advisoryadvisory · Packagist

GHSA-8vqx-prq4-rqrq baserCMS Cross-site Scripting Vulnerability in Favorites Feature

MEDIUM Published 2023-10-26 Modified 2024-06-24 Official page ↗
Aliases
CVE-2023-29009
Ecosystem
Packagist
Packages
baserproject/basercms
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-10-26

Affected packages

• Packagist baserproject/basercms: < 4.8.0 → fixed in 4.8.0

Description

There is a XSS Vulnerability in Favorites Feature to baserCMS. This is a vulnerability that needs to be addressed when the management system is used by an unspecified number of users. If you are eligible, please update to the new version as soon as possible. Target baserCMS 4.7.8 and earlier versions Vulnerability Malicious code could be executed in the Favorites feature on the server. Countermeasures Update to the latest version of baserCMS Please refer to the following page to reference for more information. https://basercms.net/security/JVN_45547161 Credits ota kyohei

Related

Alias · CVE (1)

  • CVE-2023-29009 baserCMS is a website development framework with WebAPI that runs on PHP8 and CakePHP4. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References