GitHub Advisoryadvisory · Packagist

GHSA-8wf2-3ggj-78q9 Improper Authentication in phpmyadmin

MEDIUM Published 2022-01-28 Modified 2024-04-22 Official page ↗
Aliases
CVE-2022-23807
Ecosystem
Packagist
Packages
phpmyadmin/phpmyadmin
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Weaknesses
CWE-287
Reviewed
2022-01-28

Affected packages

• Packagist phpmyadmin/phpmyadmin: >= 4.9.0, < 4.9.8 → fixed in 4.9.8 • Packagist phpmyadmin/phpmyadmin: >= 5.1.0, < 5.1.2 → fixed in 5.1.2

Description

An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.

Related

Alias · CVE (1)

  • CVE-2022-23807 An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. vulnerability

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References