GitHub Advisoryadvisory · Packagist
GHSA-8x44-pwr2-rgc6 Cross-site Scripting in pimcore
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0348
- Ecosystem
- Packagist
- Packages
- pimcore/pimcore
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-01-28
Affected packages
• Packagist pimcore/pimcore: < 10.2.10 → fixed in 10.2.10
Description
Pimcore settings module is vulnerable to stored cross site scripting
Related
Alias · CVE (1)
- CVE-2022-0348 Cross-site Scripting (XSS) - Stored in Packagist pimcore/pimcore prior to 10.2. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness