GitHub Advisoryadvisory · Packagist

GHSA-8xp9-99h5-4vcg TYPO3 is vulnerable to Information Disclosure on the backend

MEDIUM Published 2022-04-21 Modified 2024-02-06 Official page ↗
Aliases
CVE-2010-3664
Ecosystem
Packagist
Packages
typo3/cms-backend
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-200
Reviewed
2024-02-06

Affected packages

• Packagist typo3/cms-backend: < 4.1.14 → fixed in 4.1.14 • Packagist typo3/cms-backend: >= 4.2.0, < 4.2.13 → fixed in 4.2.13 • Packagist typo3/cms-backend: >= 4.3.0, < 4.3.4 → fixed in 4.3.4 • Packagist typo3/cms-backend: >= 4.4.0, < 4.4.1 → fixed in 4.4.1

Description

TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows Information Disclosure on the backend.

Related

Alias · CVE (1)

  • CVE-2010-3664 TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows Information Disclosure on the backend. vulnerability

Weakness · CWE (1)

  • CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness

References