GitHub Advisoryadvisory · Packagist
GHSA-92ph-xm9v-cg3j Magento Broken authentication and session managememt
MEDIUM
Official page ↗
- Aliases
- CVE-2019-8108
- Ecosystem
- Packagist
- Packages
- magento/community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-287
- Reviewed
- 2024-05-15
Affected packages
• Packagist magento/community-edition: >= 2.2, < 2.2.10 → fixed in 2.2.10
• Packagist magento/community-edition: >= 2.3, < 2.3.2-p2 → fixed in 2.3.2-p2
Description
Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user can manipulate session validation setting for a storefront that leads to insecure authentication and session management.
Related
Alias · CVE (1)
- CVE-2019-8108 Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. vulnerability
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness