GitHub Advisoryadvisory · Packagist
GHSA-92vh-mr2w-j2cr Moodle Improper Authentication
MEDIUM
Official page ↗
- Aliases
- CVE-2021-40691
- Ecosystem
- Packagist
- Packages
- moodle/moodle
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- Reviewed
- 2024-04-23
Affected packages
• Packagist moodle/moodle: >= 3.9, < 3.9.10 → fixed in 3.9.10
• Packagist moodle/moodle: >= 3.10, < 3.10.7 → fixed in 3.10.7
• Packagist moodle/moodle: >= 3.11, < 3.11.3 → fixed in 3.11.3
Description
A session hijack risk was identified in the Shibboleth authentication plugin.
Related
Alias · CVE (1)
- CVE-2021-40691 A session hijack risk was identified in the Shibboleth authentication plugin. vulnerability