GitHub Advisoryadvisory · Packagist
GHSA-96v6-hrwg-p378 Weak Password Requirements in Daybyday CRM
HIGH
Official page ↗
- Aliases
- CVE-2022-22110
- Ecosystem
- Packagist
- Packages
- bottelet/flarepoint
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-521
- Reviewed
- 2022-01-07
Affected packages
• Packagist bottelet/flarepoint: >= 1.1, < 2.2.1 → fixed in 2.2.1
Description
In Daybyday CRM, versions 1.1 through 2.2.0 enforce weak password requirements in the user update functionality. A user with privileges to update his password could change it to a weak password, such as those with a length of a single character. This may allow an attacker to brute-force users’ passwords with minimal to no computational effort.
Related
Alias · CVE (1)
- CVE-2022-22110 In Daybyday CRM, versions 1.1 through 2.2.0 enforce weak password requirements in the user update functionality. vulnerability
Weakness · CWE (1)
- CWE-521 Weak Password Requirements weakness