GitHub Advisoryadvisory · Packagist
GHSA-97h7-mf38-g9mf Adminer file disclosure vulnerability
HIGH
Official page ↗
- Ecosystem
- Packagist
- Packages
- vrana/adminer
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2024-06-07
Affected packages
• Packagist vrana/adminer: >= 4.3.1, < 4.6.3 → fixed in 4.6.3
Description
Adminer script versions up to 4.6.2 contains file disclosure vulnerability.
Related
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness