GitHub Advisoryadvisory · Packagist
GHSA-99rh-vxmc-7wgf ezplatform-admin-ui Cross-site Scripting (XSS) vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2019-12139
- Ecosystem
- Packagist
- Packages
- ezsystems/ezplatform-admin-ui
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-25
Affected packages
• Packagist ezsystems/ezplatform-admin-ui: >= 1.3, < 1.3.5 → fixed in 1.3.5
• Packagist ezsystems/ezplatform-admin-ui: >= 1.4, < 1.4.4 → fixed in 1.4.4
Description
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
Related
Alias · CVE (1)
- CVE-2019-12139 An XSS issue was discovered in the Admin UI in eZ Platform 2.x. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness