GitHub Advisoryadvisory · Packagist
GHSA-99xj-xqc9-98hr phpMyAdmin SSRF in replication
HIGH
Official page ↗
- Aliases
- CVE-2017-1000017
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-918
- Reviewed
- 2024-04-24
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.6 → fixed in 4.6.6
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.10 → fixed in 4.4.15.10
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.19 → fixed in 4.0.10.19
Description
phpMyAdmin 4.0, 4.4 and 4.6 are vulnerable to a weakness where a user with appropriate permissions is able to connect to an arbitrary MySQL server
Related
Alias · CVE (1)
- CVE-2017-1000017 phpMyAdmin 4.0, 4.4 and 4.6 are vulnerable to a weakness where a user with appropriate permissions is able to connect to an arbitrary MySQL… vulnerability
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness