GitHub Advisoryadvisory · Maven

GHSA-9h85-v6xf-h26q Jenkins allows Cross-Site Scripting (XSS)

LOW Published 2022-05-17 Modified 2025-03-13 Official page ↗
Aliases
CVE-2015-1813
Ecosystem
Maven
Packages
org.jenkins-ci.main:jenkins-core
Severity
Low
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:N/VI:N/VA:N/SC:N/SI:L/SA:N
Weaknesses
CWE-79
Reviewed
2025-03-13

Affected packages

• Maven org.jenkins-ci.main:jenkins-core: >= 1.597, < 1.606 → fixed in 1.606 • Maven org.jenkins-ci.main:jenkins-core: < 1.596.2 → fixed in 1.596.2

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2015-1812.

Related

Alias · CVE (1)

  • CVE-2015-1813 Cross-site scripting (XSS) vulnerability in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to inject arbitrary web… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References