GitHub Advisoryadvisory · Packagist
GHSA-9hrc-rwrq-v6mh phpMyAdmin DoS Vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2017-1000014
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-20
- Reviewed
- 2023-07-26
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.6 → fixed in 4.6.6
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.10 → fixed in 4.4.15.10
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.19 → fixed in 4.0.10.19
Description
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a DOS weakness in the table editing functionality
Related
Alias · CVE (1)
- CVE-2017-1000014 phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a DOS weakness in the table editing functionality vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness