GitHub Advisoryadvisory · Packagist
GHSA-9jq2-jvwc-p52f Contao core SQL Injection Vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2012-4383
- Ecosystem
- Packagist
- Packages
- contao/core
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-89
- Reviewed
- 2024-04-25
Affected packages
• Packagist contao/core: < 2.11.4 → fixed in 2.11.4
Description
Contao core prior to 2.11.4 has a SQL injection vulnerability in `contao-2.11.3\system\modules\backend\Ajax.php`
Related
Alias · CVE (1)
- CVE-2012-4383 contao prior to 2.11.4 has a sql injection vulnerability vulnerability
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness