GitHub Advisoryadvisory · Packagist
GHSA-9m72-pw47-292w Joomla RCE Vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2018-17856
- Ecosystem
- Packagist
- Packages
- joomla/framework
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Reviewed
- 2023-07-21
Affected packages
• Packagist joomla/framework: >= 2.5.4, < 3.8.13 → fixed in 3.8.13
Description
An issue was discovered in Joomla! before 3.8.13. com_joomlaupdate allows the execution of arbitrary code. The default ACL config enabled the ability of Administrator-level users to access com_joomlaupdate and trigger code execution.
Related
Alias · CVE (1)
- CVE-2018-17856 An issue was discovered in Joomla! vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2018-17856 advisory
- https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html web
- https://github.com/joomla/joomla-cms package
- https://web.archive.org/web/20210124211736/http://www.securityfocus.com/bid/105559 web
- https://web.archive.org/web/20211208125303/http://www.securitytracker.com/id/1041914 web