GitHub Advisoryadvisory · Packagist
GHSA-9rmf-6qgj-g3wj Froxlor vulnerable to business logic errors
LOW
Official page ↗
- Aliases
- CVE-2023-4304
- Ecosystem
- Packagist
- Packages
- froxlor/froxlor
- Severity
- Low
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-284, CWE-862
- Reviewed
- 2023-08-11
Affected packages
• Packagist froxlor/froxlor: < 2.0.22 → fixed in 2.0.22
Description
Business Logic Errors in GitHub repository froxlor/froxlor prior to 2.0.22
Related
Alias · CVE (1)
- CVE-2023-4304 Business Logic Errors in GitHub repository froxlor/froxlor prior to 2.0.22,2.1.0. vulnerability