GitHub Advisoryadvisory · Packagist
GHSA-9rmm-8fp4-26hv phpMyAdmin Denial Of Service (DOS) attack
HIGH
Official page ↗
- Aliases
- CVE-2016-5706
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-400
- Reviewed
- 2024-04-24
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.16 → fixed in 4.0.10.16
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.7 → fixed in 4.4.15.7
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.3 → fixed in 4.6.3
Description
js/get_scripts.js.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to cause a denial of service via a large array in the scripts parameter.
Related
Alias · CVE (1)
- CVE-2016-5706 js/get_scripts.js.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to cause… vulnerability
Weakness · CWE (1)
- CWE-400 Uncontrolled Resource Consumption weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-5706 advisory
- https://github.com/phpmyadmin/phpmyadmin/commit/4767f24ea4c1e3822ce71a636c341e8ad8d07aa6 web
- https://github.com/phpmyadmin/phpmyadmin/commit/805225a28c1428d7809e613c731c2126960e98df web
- https://github.com/phpmyadmin/phpmyadmin/commit/abb3685c8702de887988fee31a97ef4d80d856a1 web
- https://github.com/phpmyadmin/composer package
- https://security.gentoo.org/glsa/201701-32 web
- https://www.phpmyadmin.net/security/PMASA-2016-22 web
- http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html web
- http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html web
- http://www.debian.org/security/2016/dsa-3627 web
- http://www.securityfocus.com/bid/91376 web