GitHub Advisoryadvisory · Packagist
GHSA-c47w-9mcf-w972 Concrete CMS vulnerable to Stored Cross-site Scripting
LOW
Official page ↗
- Aliases
- CVE-2024-7512
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-08-20
Affected packages
• Packagist concrete5/concrete5: >= 9.0.0RC1, < 9.3.3 → fixed in 9.3.3
Description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code.
Related
Alias · CVE (1)
- CVE-2024-7512 Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness