GitHub Advisoryadvisory · Packagist

GHSA-c533-c843-67h8 Drupal core Cross-site Scripting (XSS) vulnerability in ckeditor

MEDIUM Published 2022-02-12 Modified 2024-05-15 Official page ↗
Aliases
CVE-2020-13669
Ecosystem
Packagist
Packages
drupal/core, drupal/drupal
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2024-05-15

Affected packages

• Packagist drupal/core: >= 8.0.0, < 8.8.10 → fixed in 8.8.10 • Packagist drupal/core: >= 8.9.0, < 8.9.6 → fixed in 8.9.6 • Packagist drupal/core: >= 9.0.0, < 9.0.6 → fixed in 9.0.6 • Packagist drupal/drupal: >= 8.0.0, < 8.8.10 → fixed in 8.8.10 • Packagist drupal/drupal: >= 8.9.0, < 8.9.6 → fixed in 8.9.6 • Packagist drupal/drupal: >= 9.0.0, < 9.0.6 → fixed in 9.0.6

Description

Cross-site Scripting (XSS) vulnerability in ckeditor of Drupal Core allows attacker to inject XSS. This issue affects: Drupal Core 8.8.x versions prior to 8.8.10.; 8.9.x versions prior to 8.9.6; 9.0.x versions prior to 9.0.6.

Related

Alias · CVE (1)

  • CVE-2020-13669 Cross-site Scripting (XSS) vulnerability in ckeditor of Drupal Core allows attacker to inject XSS. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References