GitHub Advisoryadvisory · Packagist
GHSA-cc3w-r3w8-hfh7 Magento Improper Authorization vulnerability in the customers module
MEDIUM
Official page ↗
- Aliases
- CVE-2021-28567
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-285, CWE-863
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: >= 2.4.0, < 2.4.2-p1 → fixed in 2.4.2-p1
• Packagist magento/community-edition: < 2.3.7 → fixed in 2.3.7
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Magento versions 2.4.2 (and earlier), 2.4.1-p1 (and earlier) and 2.3.6-p1 (and earlier) are vulnerable to an Improper Authorization vulnerability in the customers module. Successful exploitation could allow a low-privileged user to modify customer data. Access to the admin console is required for successful exploitation.
Related
Alias · CVE (1)
- CVE-2021-28567 Magento versions 2.4.2 (and earlier), 2.4.1-p1 (and earlier) and 2.3.6-p1 (and earlier) are vulnerable to an Improper Authorization… vulnerability