GitHub Advisoryadvisory · Packagist
GHSA-cg3h-rc9q-g8v9 Cross-site Scripting in pimcore
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0509
- Ecosystem
- Packagist
- Packages
- pimcore/pimcore
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-02-09
Affected packages
• Packagist pimcore/pimcore: < 10.3.1 → fixed in 10.3.1
Description
pimcore version 10.3.0 and prior is vulnerable to cross-site scripting.
Related
Alias · CVE (1)
- CVE-2022-0509 Cross-site Scripting (XSS) - Stored in Packagist pimcore/pimcore prior to 10.3.1. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness