GitHub Advisoryadvisory · Packagist
GHSA-cg45-qgcf-hf9x TYPO3 is vulnerable to Cross-Site Scripting (XSS) on the backend
MEDIUM
Official page ↗
- Aliases
- CVE-2010-3660
- Ecosystem
- Packagist
- Packages
- typo3/cms-backend
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-02-06
Affected packages
• Packagist typo3/cms-backend: < 4.1.14 → fixed in 4.1.14
• Packagist typo3/cms-backend: >= 4.2.0, < 4.2.13 → fixed in 4.2.13
• Packagist typo3/cms-backend: >= 4.3.0, < 4.3.4 → fixed in 4.3.4
• Packagist typo3/cms-backend: >= 4.4.0, < 4.4.1 → fixed in 4.4.1
Description
TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows XSS on the backend.
Related
Alias · CVE (1)
- CVE-2010-3660 TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows XSS on the backend. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness