GitHub Advisoryadvisory · Packagist

GHSA-cj2f-96jq-phpp Shopware RCE Vulnerability

CRITICAL Published 2022-05-14 Modified 2023-07-31 Official page ↗
Aliases
CVE-2016-3109
Ecosystem
Packagist
Packages
shopware/shopware
Severity
Critical
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-20
Reviewed
2023-07-31

Affected packages

• Packagist shopware/shopware: < 4.3.7 → fixed in 4.3.7 • Packagist shopware/shopware: >= 5.0.0, < 5.1.5 → fixed in 5.1.5

Description

The `backend/Login/load/` script in Shopware before 5.1.5 allows remote attackers to execute arbitrary code.

Related

Alias · CVE (1)

  • CVE-2016-3109 The backend/Login/load/ script in Shopware before 5.1.5 allows remote attackers to execute arbitrary code. vulnerability

Weakness · CWE (1)

  • CWE-20 Improper Input Validation weakness

References