GitHub Advisoryadvisory · Packagist
GHSA-cpxc-67rc-c775 Cross Site Scripting in baserCMS
LOW
Official page ↗
- Aliases
- CVE-2020-15154
- Ecosystem
- Packagist
- Packages
- baserproject/basercms
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2020-08-28
Affected packages
• Packagist baserproject/basercms: >= 4.0.0, < 4.3.7 → fixed in 4.3.7
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS).
• Impact: XSS via Arbitrary script execution.
• Attack vector is: Administrator must be logged in.
• Components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js
• Tested baserCMS Version : 4.3.6 (Latest)
• Affected baserCMS Version : 4.0.0 ~ 4.3.6
• Patches : https://basercms.net/security/20200827
Found by Aquilao Null
Related
Alias · CVE (1)
- CVE-2020-15154 baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness