GitHub Advisoryadvisory · Maven
GHSA-cqm6-hrgq-6869 Apache OpenMeetings has Inadequate Encryption Strength
CRITICAL
Official page ↗
- Aliases
- CVE-2017-7673
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-parent
- Severity
- Critical
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-326
- Reviewed
- 2022-11-22
Affected packages
• Maven org.apache.openmeetings:openmeetings-parent: >= 1.0.0, < 3.3.0 → fixed in 3.3.0
Description
Apache OpenMeetings 1.0.0 uses not very strong cryptographic storage, captcha is not used in registration and forget password dialogs and auth forms missing brute force protection.
Related
Alias · CVE (1)
- CVE-2017-7673 Apache OpenMeetings 1.0.0 uses not very strong cryptographic storage, captcha is not used in registration and forget password dialogs and… vulnerability
Weakness · CWE (1)
- CWE-326 Inadequate Encryption Strength weakness