GitHub Advisoryadvisory · Maven
GHSA-cv9j-7q4x-v2g2 Apache OpenMeetings may allow authenticated attacker to deny service for privileged users
MEDIUM
Official page ↗
- Aliases
- CVE-2018-1286
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-parent
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-287
- Reviewed
- 2022-11-22
Affected packages
• Maven org.apache.openmeetings:openmeetings-parent: >= 3.0.0, < 4.0.2 → fixed in 4.0.2
Description
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users. The issue is fixed in version 4.0.2.
Related
Alias · CVE (1)
- CVE-2018-1286 In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to… vulnerability
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness