GitHub Advisoryadvisory · PyPI
GHSA-f5h9-3hpf-9j8m Plone is vulnerable to email spoofing
HIGH
Official page ↗
- Aliases
- CVE-2013-4192
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-20
- Reviewed
- 2023-08-29
Affected packages
• PyPI Plone: >= 2.1, < 4.1.1 → fixed in 4.1.1
• PyPI Plone: >= 4.2, < 4.2.6 → fixed in 4.2.6
• PyPI Plone: >= 4.3, < 4.3.2 → fixed in 4.3.2
Description
sendto.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote authenticated users to spoof emails via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2013-4192 sendto.py in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allows remote authenticated users to spoof emails via… vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2013-4192 advisory
- https://bugzilla.redhat.com/show_bug.cgi?id=978464 web
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-56.yaml web
- http://plone.org/products/plone-hotfix/releases/20130618 web
- http://plone.org/products/plone/security/advisories/20130618-announcement web
- http://seclists.org/oss-sec/2013/q3/261 web