GitHub Advisoryadvisory · Packagist
GHSA-f768-8pvq-mm6r Dolibarr vulnerable to Improper Validation of Specified Quantity in Input
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0414
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-1284
- Reviewed
- 2022-02-01
Affected packages
• Packagist dolibarr/dolibarr: < 15.0 → fixed in 15.0
Description
Dolibarr 14.0.5 and prior versions are vulnerable to Improper Validation of Specified Quantity in Input.
Related
Alias · CVE (1)
- CVE-2022-0414 Improper Validation of Specified Quantity in Input in Packagist dolibarr/dolibarr prior to 16.0. vulnerability
Weakness · CWE (1)
- CWE-1284 Improper Validation of Specified Quantity in Input weakness