GitHub Advisoryadvisory · Packagist

GHSA-f989-3fp9-q3r2 Magento Open Source allows Incorrect Authorization

MEDIUM Published 2023-06-15 Modified 2025-03-04 Official page ↗
Aliases
CVE-2023-29288
Ecosystem
Packagist
Packages
magento/community-edition, magento/project-community-edition
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Weaknesses
CWE-863
Reviewed
2025-03-04

Affected packages

• Packagist magento/community-edition: 2.4.6 (no fix yet) • Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p3 → fixed in 2.4.5-p3 • Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p4 → fixed in 2.4.4-p4 • Packagist magento/community-edition: 2.4.4 (no fix yet) • Packagist magento/community-edition: 2.4.5 (no fix yet) • Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)

Description

Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. A privileged attacker could leverage this vulnerability to modify a minor functionality of another user's data. Exploitation of this issue does not require user interaction.

Related

Alias · CVE (1)

  • CVE-2023-29288 Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Incorrect Authorization… vulnerability

Weakness · CWE (1)

  • CWE-863 Incorrect Authorization weakness

References