GitHub Advisoryadvisory · Packagist
GHSA-fcgm-62p3-f7cm phpMyAdmin Local file exposure
MEDIUM
Official page ↗
- Aliases
- CVE-2016-6612
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2024-04-24
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.4 → fixed in 4.6.4
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.8 → fixed in 4.4.15.8
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.17 → fixed in 4.0.10.17
Description
An issue was discovered in phpMyAdmin. A user can exploit the LOAD LOCAL INFILE functionality to expose files on the server to the database system. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Related
Alias · CVE (1)
- CVE-2016-6612 An issue was discovered in phpMyAdmin. vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-6612 advisory
- https://github.com/phpmyadmin/composer package
- https://lists.debian.org/debian-lts-announce/2019/06/msg00009.html web
- https://security.gentoo.org/glsa/201701-32 web
- https://www.phpmyadmin.net/security/PMASA-2016-35 web
- http://www.securityfocus.com/bid/94113 web