GitHub Advisoryadvisory · Packagist

GHSA-fj57-vhrc-73r7 Joomla! vulnerable to Cross-site Scripting

MEDIUM Published 2022-05-14 Modified 2025-04-12 Official page ↗
Aliases
CVE-2010-1649
Ecosystem
Packagist
Packages
joomla/joomla-cms
Severity
Moderate
Weaknesses
CWE-79
Reviewed
2025-04-12

Affected packages

• Packagist joomla/joomla-cms: >= 1.5, < 1.5.18 → fixed in 1.5.18

Description

Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject arbitrary web script or HTML via unknown vectors related to "various administrator screens," possibly the search parameter in administrator/index.php.

Related

Alias · CVE (1)

  • CVE-2010-1649 Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References