GitHub Advisoryadvisory · npm

GHSA-fq4h-m3c8-8m2v Improper Privilege Management in NocoDB

HIGH Published 2022-06-14 Modified 2022-06-24 Official page ↗
Aliases
CVE-2022-2063
Ecosystem
npm
Packages
nocodb
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weaknesses
CWE-269
Reviewed
2022-06-24

Affected packages

• npm nocodb: < 0.91.8 → fixed in 0.91.8

Description

Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.8.

Related

Alias · CVE (1)

  • CVE-2022-2063 Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.7+. vulnerability

Weakness · CWE (1)

  • CWE-269 Improper Privilege Management weakness

References