GitHub Advisoryadvisory · PyPI
GHSA-fq9r-8jpm-2222 Plone Header Injection
HIGH
Official page ↗
- Aliases
- CVE-2015-7318
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-20
- Reviewed
- 2023-08-03
Affected packages
• PyPI Plone: >= 3.3, < 4.0a1 → fixed in 4.0a1
Description
Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.
Related
Alias · CVE (1)
- CVE-2015-7318 Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses. vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2015-7318 advisory
- https://bugzilla.redhat.com/show_bug.cgi?id=1264796 web
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2017-54.yaml web
- https://plone.org/security/hotfix/20150910 web
- https://plone.org/security/hotfix/20150910/header-injection web
- http://www.openwall.com/lists/oss-security/2015/09/22/16 web